Auftragsverwaltung

Login/Domain:
Passwort:
Mit Datum 01.01.2017 werden nur noch "sichere" Passwörter aktzeptiert. Sollte Ihr Passwort nicht den Kennwortrichtlinien entsprechen, erhalten Sie beim Login automatisch ein E-Mail, zum generieren eines neuen Passworts, an die von Ihnen hinterlegte E-Mail-Adresse.
 

Welche Module stehen vorkompiliert zur externen Einbindung zur Verfügung?

Vorkompiliert und zur externen Einbindung bereitgestellt werden zahlreiche Module für die Skriptsprache PHP. Eine Liste der für die unterschiedlichen PHP-Versionen verfügbaren Module können Sie nachfolgend einsehen.

1. Für PHP 4 verfügbare Module

  • curl.so
  • imap.so
  • ioncube_loader_lin_4.4.so
  • ldap.so
  • mbstring.so
  • mcrypt.so
  • mime_magic.so
  • ncurses.so
  • pgsql.so
  • sockets.so
  • xmlrpc.so
  • zip.so

2. Für PHP 5 und PHP 7 verfügbare Module

  • curl.so
  • imagick.so
  • imap.so
  • intl.so
  • PHP 5.2: ioncube_loader_lin_5.2.so
  • PHP 5.3: ioncube_loader_lin_5.3.so
  • PHP 5.4: ioncube_loader_lin_5.4.so
  • PHP 5.5: ioncube_loader_lin_5.5.so
  • PHP 5.6: ioncube_loader_lin_5.6.so
  • PHP 7.0: ioncube_loader_lin_7.0.so
  • ldap.so
  • mailparse.so
  • mbstring.so
  • mcrypt.so
  • memcache.so (nur bis PHP 5.6)
  • mime_magic.so
  • mysqlind.so (ab PHP 5.4 bereits einkompiliert)
  • mysqlnd.so (ab PHP 5.4 bereits einkompiliert)
  • ncurses.so
  • oauth.so
  • pgsql.so
  • soap.so
  • sockets.so
  • suhosin.so (nur PHP 5)
  • suhosin7.so (nur PHP 7)
  • tidy.so
  • xmlrpc.so
  • zip.so (ab PHP 5.4 bereits einkompiliert)

ACHTUNG: Bitte beachten Sie, dass zahlreiche der extern einbindbaren Module in den "STANDARD"- und "EXTENDED"-Editionen von PHP bereits fest einkompiliert sind und ein externes Einbinden nicht erforderlich ist. Falls Sie ein Modul für eine "STANDARD"- oder "EXTENDED"-Edition benötigen, empfehlen wir daher zunächst zu prüfen, ob das entsprechende Modul bereits standardmäßig zur Verfügung steht.

© 2017 1Ahr-CMS - Web399 Config-Server - 53501 Grafschaft - Telefon 02641.903238